Debianでmongrel

 Debianで # gem install mongrel --include-dependencies とやると、 fastthread のインスコも促されるのだけど、No such file to load -- mkmf (LoadError) とか言われる。Debian の apt では、ruby を入れただけではこれらは入らないので、 # apt-get install ruby1.8-dev とやる。これで mkmf 等色々はいる。そして、 fastthread もちゃんとはいって mongrel も入る\(^o^)/

 間違って、サーバマシンにX入れちゃった。

Debianでmongrel